{"action":"Upgrade qt6-qtwebengine to 6.7.2-r6 or later.","affected":[{"fixed":"6.7.2-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.7.2-r6"],"id":"tcs_01M6H0N12NNWJSJ5RN8CKPR8V6","modified_at":"2026-11-03T06:32:50.500087806Z","published_at":"2024-09-25T01:15:48.837Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-9122","https://security.alpinelinux.org/vuln/CVE-2024-9122"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-9122","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-9122"}],"summary":"Type Confusion in V8 in Google Chrome prior to 129.0.6668.70 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High)"}