{"action":"Upgrade qt6-qtwebengine to 6.7.2-r4 or later.","affected":[{"fixed":"6.7.2-r4","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.7.2-r4"],"id":"tcs_01M6H0N36WDG2N72HFWXY21DP3","modified_at":"2026-11-03T06:32:50.501811733Z","published_at":"2024-08-21T21:15:09.353Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-7972","https://security.alpinelinux.org/vuln/CVE-2024-7972"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-7972#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-7972"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 128.0.6613.84 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security seve"}