{"action":"Upgrade qt6-qtwebengine to 6.7.2-r3 or later.","affected":[{"fixed":"6.7.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.7.2-r3"],"id":"tcs_01M6H0N8G75VFV8H98ZV0EP2AX","modified_at":"2026-11-03T06:32:50.542441803Z","published_at":"2024-08-21T21:15:09.533Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-7975","https://security.alpinelinux.org/vuln/CVE-2024-7975"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-7975#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-7975"}],"summary":"Inappropriate implementation in Permissions in Google Chrome prior to 128.0.6613.84 allowed a remote attacker to perform UI spoofing via a crafted HTML page. (Chromium security severity: Medium)"}