{"action":"Upgrade qt5-qtwebengine to 5.15.17-r7 or later.","affected":[{"fixed":"5.15.17-r7","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.17-r7"],"id":"tcs_01M6H0N96NP4JFGS3XQ69BWKBX","modified_at":"2026-11-03T06:32:50.545219849Z","published_at":"2025-01-15T11:15:09.673Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-0436","https://security.alpinelinux.org/vuln/CVE-2025-0436"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-0436","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-0436"}],"summary":"Integer overflow in Skia in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}