{"action":"Upgrade openbao to 2.3.2-r0 or later.","affected":[{"fixed":"2.3.2-r0","introduced":"0"}],"component":"openbao","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.3.2-r0"],"id":"tcs_01M6H0NTBX3CBVK8MQSTQJ1SXM","modified_at":"2026-11-03T06:32:51.168678369Z","published_at":"2025-08-09T03:15:46.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-54997","https://security.alpinelinux.org/vuln/CVE-2025-54997"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-54997","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-54997"}],"summary":"OpenBao exists to provide a software solution to manage, store, and distribute sensitive data including secrets, certificates, and keys. In versions 2.3.1 and below, some OpenBao deployments intention"}