{"action":"Upgrade py3-django to 4.2.25-r0 or later.","affected":[{"fixed":"4.2.25-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["4.2.25-r0"],"id":"tcs_01M6H0PGKX00QJN002X8A0HM40","modified_at":"2026-11-03T06:32:51.173735879Z","published_at":"2025-10-01T19:15:36.487Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-59681","https://security.alpinelinux.org/vuln/CVE-2025-59681"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-59681#Alpine:v3.23/py3-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-59681"}],"summary":"An issue was discovered in Django 4.2 before 4.2.25, 5.1 before 5.1.13, and 5.2 before 5.2.7. QuerySet.annotate(), QuerySet.alias(), QuerySet.aggregate(), and QuerySet.extra() are subject to SQL injec"}