{"action":"Upgrade php84 to 8.4.9-r0 or later.","affected":[{"fixed":"8.4.9-r0","introduced":"0"}],"component":"php84","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["8.4.9-r0"],"id":"tcs_01M6H0QPWWXWE1VETFF0PBWNWS","modified_at":"2026-11-03T06:32:51.181735331Z","published_at":"2025-07-13T23:15:22.940Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-1735","https://security.alpinelinux.org/vuln/CVE-2025-1735"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-1735#Alpine:v3.24/php84","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-1735"}],"summary":"In PHP versions:8.1.* before 8.1.33, 8.2.* before 8.2.29, 8.3.* before 8.3.23, 8.4.* pgsql and pdo_pgsql escaping functions do not check if the underlying quoting functions returned errors. This could"}