{"action":"Upgrade qt6-qtwebengine to 6.8.3-r1 or later.","affected":[{"fixed":"6.8.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.8.3-r1"],"id":"tcs_01M6H0QZK8BWQNS8SPDBK4Q36V","modified_at":"2026-11-03T06:32:51.183854211Z","published_at":"2025-05-27T21:15:22.557Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-5065","https://security.alpinelinux.org/vuln/CVE-2025-5065"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-5065#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-5065"}],"summary":"Inappropriate implementation in FileSystemAccess API in Google Chrome prior to 137.0.7151.55 allowed a remote attacker to perform UI spoofing via a crafted HTML page. (Chromium security severity: Medi"}