{"action":"Upgrade incus to 6.0.6-r0 or later.","affected":[{"fixed":"6.0.6-r0","introduced":"0"}],"component":"incus","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.0.6-r0"],"id":"tcs_01M6H0R1GXSNQHFSGJK7JDS7ZP","modified_at":"2026-11-03T06:32:51.189819179Z","published_at":"2025-10-02T10:15:38.887Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-54288","https://security.alpinelinux.org/vuln/CVE-2025-54288"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-54288#Alpine:v3.24/incus","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-54288"}],"summary":"Information Spoofing in devLXD Server in Canonical LXD versions 4.0 and above on Linux container platforms allows attackers with root privileges within any container to impersonate other containers an"}