{"action":"Upgrade py3-django to 4.2.20-r0 or later.","affected":[{"fixed":"4.2.20-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["4.2.20-r0"],"id":"tcs_01M6H0R29QWWR5H4BV8W4M922R","modified_at":"2026-11-03T06:32:51.192462992Z","published_at":"2025-03-06T19:15:27.683Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-26699","https://security.alpinelinux.org/vuln/CVE-2025-26699"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-26699#Alpine:v3.22/py3-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-26699"}],"summary":"An issue was discovered in Django 5.1 before 5.1.7, 5.0 before 5.0.13, and 4.2 before 4.2.20. The django.utils.text.wrap() method and wordwrap template filter are subject to a potential denial-of-serv"}