{"action":"Upgrade qt6-qtwebengine to 6.7.2-r6 or later.","affected":[{"fixed":"6.7.2-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.7.2-r6"],"id":"tcs_01M6H0RZPDH9H7MEVWQ3FEF494","modified_at":"2026-11-03T06:32:51.369940497Z","published_at":"2024-10-08T23:15:13.040Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-9603","https://security.alpinelinux.org/vuln/CVE-2024-9603"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-9603#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-9603"}],"summary":"Type Confusion in V8 in Google Chrome prior to 129.0.6668.100 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}