{"action":"Upgrade qt6-qtwebengine to 6.8.2-r3 or later.","affected":[{"fixed":"6.8.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.2-r3"],"id":"tcs_01M6H0S0DBMTGWN0VEW6FNMMCF","modified_at":"2026-11-03T06:32:51.565673244Z","published_at":"2025-01-15T11:15:10.673Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-0447","https://security.alpinelinux.org/vuln/CVE-2025-0447"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-0447","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-0447"}],"summary":"Inappropriate implementation in Navigation in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to perform privilege escalation via a crafted HTML page. (Chromium security severity: Low)"}