{"action":"Upgrade qt6-qtwebengine to 6.8.2-r3 or later.","affected":[{"fixed":"6.8.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.8.2-r3"],"id":"tcs_01M6H0S38WVKMVTPASJDV5CV9M","modified_at":"2026-11-03T06:32:51.616800776Z","published_at":"2025-01-15T11:15:10.483Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-0443","https://security.alpinelinux.org/vuln/CVE-2025-0443"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-0443#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-0443"}],"summary":"Insufficient data validation in Extensions in Google Chrome prior to 132.0.6834.83 allowed a remote attacker who convinced a user to engage in specific UI gestures to perform privilege escalation via"}