{"action":"Upgrade qt6-qtwebengine to 6.8.2-r3 or later.","affected":[{"fixed":"6.8.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.8.2-r3"],"id":"tcs_01M6H14ZR3YFSXGFXG9QW2BYHR","modified_at":"2026-11-03T06:32:51.618929410Z","published_at":"2025-01-15T11:15:10.287Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-0441","https://security.alpinelinux.org/vuln/CVE-2025-0441"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-0441#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-0441"}],"summary":"Inappropriate implementation in Fenced Frames in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to obtain potentially sensitive information from the system via a crafted HTML page. (Ch"}