{"action":"Upgrade qt6-qtwebengine to 6.8.3-r3 or later.","affected":[{"fixed":"6.8.3-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.3-r3"],"id":"tcs_01M6H14ZZVC2BFKRF8NDJ2M51Q","modified_at":"2026-11-03T06:32:51.623585476Z","published_at":"2025-09-24T17:15:39.940Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-10892","https://security.alpinelinux.org/vuln/CVE-2025-10892"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-10892","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-10892"}],"summary":"Integer overflow in V8 in Google Chrome prior to 140.0.7339.207 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}