{"action":"Upgrade ffmpeg to 7.1.1-r0 (7.x) or 8.0-r0 (8.x) or later.","affected":[{"fixed":"7.1.1-r0","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["7.1.1-r0","8.0-r0"],"id":"tcs_01M6H150YVC6YZ6393BD2X5VTR","modified_at":"2026-11-03T06:32:51.666222574Z","published_at":"2025-02-23T21:15:09.130Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-1594","https://security.alpinelinux.org/vuln/CVE-2025-1594"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-1594#Alpine:v3.24/ffmpeg","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-1594"}],"summary":"A vulnerability, which was classified as critical, was found in FFmpeg up to 7.1. This affects the function ff_aac_search_for_tns of the file libavcodec/aacenc_tns.c of the component AAC Encoder. The"}