{"action":"Upgrade pgbouncer to 1.25.1-r0 or later.","affected":[{"fixed":"1.25.1-r0","introduced":"0"}],"component":"pgbouncer","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.25.1-r0"],"id":"tcs_01M6H1511ZXTH4G0B5YP0Q34GJ","modified_at":"2026-11-03T06:32:51.670921747Z","published_at":"2025-12-03T19:15:55.227Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-12819","https://security.alpinelinux.org/vuln/CVE-2025-12819"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-12819","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-12819"}],"summary":"Untrusted search path in auth_query connection handler in PgBouncer before 1.25.1 allows an unauthenticated attacker to execute arbitrary SQL during authentication via a malicious search_path paramete"}