{"action":"Upgrade qt6-qtwebengine to 6.10.1-r1 or later.","affected":[{"fixed":"6.10.1-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r1"],"id":"tcs_01M6H151T3T38PV311RZCRES0W","modified_at":"2026-11-03T06:32:51.675260797Z","published_at":"2025-12-02T19:15:48.990Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-13721","https://security.alpinelinux.org/vuln/CVE-2025-13721"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-13721","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-13721"}],"summary":"Race in v8 in Google Chrome prior to 143.0.7499.41 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Medium)"}