{"action":"Upgrade qt6-qtwebengine to 6.10.0-r1 or later.","affected":[{"fixed":"6.10.0-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.0-r1"],"id":"tcs_01M6H1528AS44N879WAJRACSPK","modified_at":"2026-11-03T06:32:51.677353493Z","published_at":"2025-11-10T20:15:38.513Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-12438","https://security.alpinelinux.org/vuln/CVE-2025-12438"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-12438#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-12438"}],"summary":"Use after free in Ozone in Google Chrome on Linux and ChromeOS prior to 142.0.7444.59 allowed a remote attacker to potentially exploit object corruption via a crafted HTML page. (Chromium security sev"}