{"action":"Upgrade qt6-qtwebengine to 6.9.2-r2 or later.","affected":[{"fixed":"6.9.2-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.9.2-r2"],"id":"tcs_01M6H155WHGN2P6XMGGGFGQJ8Q","modified_at":"2026-11-03T06:32:51.689612122Z","published_at":"2025-09-24T17:15:39.620Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-10890","https://security.alpinelinux.org/vuln/CVE-2025-10890"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-10890#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-10890"}],"summary":"Side-channel information leakage in V8 in Google Chrome prior to 140.0.7339.207 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)"}