{"action":"Upgrade qt6-qtwebengine to 6.9.2-r2 or later.","affected":[{"fixed":"6.9.2-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.9.2-r2"],"id":"tcs_01M6H157FASGM11BWX63QYTST6","modified_at":"2026-11-03T06:32:51.693547910Z","published_at":"2025-09-24T17:15:39.753Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-10891","https://security.alpinelinux.org/vuln/CVE-2025-10891"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-10891#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-10891"}],"summary":"Integer overflow in V8 in Google Chrome prior to 140.0.7339.207 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}