{"action":"Upgrade wolfssl to 5.9.1-r0 or later.","affected":[{"fixed":"5.9.1-r0","introduced":"5.8.2"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.9.1-r0"],"id":"tcs_01M6H157JTVQ3FX81M4ST7TQ60","modified_at":"2026-11-03T06:32:51.701775888Z","published_at":"2025-11-21T23:15:44.540Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-11934","https://security.alpinelinux.org/vuln/CVE-2025-11934"],"severity":{"label":"low","score":2.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-11934","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-11934"}],"summary":"Improper input validation in the TLS 1.3 CertificateVerify signature algorithm negotiation in wolfSSL 5.8.2 and earlier on multiple platforms allows for downgrading the signature algorithm used. For e"}