{"action":"Upgrade qt5-qtwebengine to 5.15.17-r7 or later.","affected":[{"fixed":"5.15.17-r7","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.17-r7"],"id":"tcs_01M6H15B4BVZCQ3EXSSXAC81BB","modified_at":"2026-11-03T06:32:51.767517763Z","published_at":"2025-03-10T21:15:40.730Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-2136","https://security.alpinelinux.org/vuln/CVE-2025-2136"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-2136","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-2136"}],"summary":"Use after free in Inspector in Google Chrome prior to 134.0.6998.88 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Medium)"}