{"action":"Upgrade pam-u2f to 1.3.1-r0 or later.","affected":[{"fixed":"1.3.1-r0","introduced":"0"}],"component":"pam-u2f","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.3.1-r0"],"id":"tcs_01M6H15C71H5ZCVB689QJFFAP7","modified_at":"2026-11-03T06:32:51.768378479Z","published_at":"2025-01-15T04:15:20.037Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-23013","https://security.alpinelinux.org/vuln/CVE-2025-23013"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-23013#Alpine:v3.23/pam-u2f","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-23013"}],"summary":"In Yubico pam-u2f before 1.3.1, local privilege escalation can sometimes occur. This product implements a Pluggable Authentication Module (PAM) that can be deployed to support authentication using a Y"}