{"action":"Upgrade nats-server to 2.10.27-r0 or later.","affected":[{"fixed":"2.10.27-r0","introduced":"0"}],"component":"nats-server","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["2.10.27-r0"],"id":"tcs_01M6H15NRJACREG1RZN3YP52ZQ","modified_at":"2026-11-03T06:32:51.921395190Z","published_at":"2025-04-16T00:15:19.767Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-30215","https://security.alpinelinux.org/vuln/CVE-2025-30215"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-30215","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-30215"}],"summary":"NATS-Server is a High-Performance server for NATS.io, the cloud and edge native messaging system. In versions starting from 2.2.0 but prior to 2.10.27 and 2.11.1, the management of JetStream assets ha"}