{"action":"Upgrade imagemagick to 7.1.2.8-r0 or later.","affected":[{"fixed":"7.1.2.8-r0","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["7.1.2.8-r0"],"id":"tcs_01M6H15Z1MV040B94BZRTY7M1V","modified_at":"2026-11-03T06:32:52.117196555Z","published_at":"2025-10-27T20:15:54.893Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-62594","https://security.alpinelinux.org/vuln/CVE-2025-62594"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-62594","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-62594"}],"summary":"ImageMagick is a software suite to create, edit, compose, or convert bitmap images. ImageMagick versions prior to 7.1.2-8 are vulnerable to denial-of-service due to unsigned integer underflow and divi"}