{"action":"Upgrade imagemagick to 7.1.2.8-r0 or later.","affected":[{"fixed":"7.1.2.8-r0","introduced":"7.0.0-0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["7.1.2.8-r0"],"id":"tcs_01M6H15ZFFN31Q31E17K08XY12","modified_at":"2026-11-03T06:32:52.117550135Z","published_at":"2025-10-17T17:15:49.197Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-62171","https://security.alpinelinux.org/vuln/CVE-2025-62171"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-62171#Alpine:v3.23/imagemagick","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-62171"}],"summary":"ImageMagick is an open source software suite for displaying, converting, and editing raster image files. In ImageMagick versions prior to 7.1.2-7 and 6.9.13-32, an integer overflow vulnerability exist"}