{"action":"Upgrade qt6-qtwebengine to 6.10.1-r6 or later.","affected":[{"fixed":"6.10.1-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.1-r6"],"id":"tcs_01M6H161DFR61Z8KDDSYM08E34","modified_at":"2026-11-03T06:32:52.276599170Z","published_at":"2026-01-20T05:16:15.997Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-0905","https://security.alpinelinux.org/vuln/CVE-2026-0905"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-0905#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-0905"}],"summary":"Insufficient policy enforcement in Network in Google Chrome prior to 144.0.7559.59 allowed an attack who obtained a network log file to potentially obtain potentially sensitive information via a netwo"}