{"action":"Upgrade perl-protocol-http2 to 1.14-r0 or later.","affected":[{"fixed":"1.14-r0","introduced":"0"}],"component":"perl-protocol-http2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.14-r0"],"id":"tcs_01M6H1676EQAG6NBGD20VX27TB","modified_at":"2026-11-03T06:32:52.424820760Z","published_at":"2026-06-06T10:16:25.790Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-10725","https://security.alpinelinux.org/vuln/CVE-2026-10725"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-10725","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-10725"}],"summary":"Protocol::HTTP2 versions before 1.13 for Perl is vulnerable to a HTTP/2 Bomb."}