{"action":"Upgrade qt6-qtwebengine to 6.10.1-r7 or later.","affected":[{"fixed":"6.10.1-r7","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.1-r7"],"id":"tcs_01M6H16C9364GFG5VETRMASHX5","modified_at":"2026-11-03T06:32:52.578995223Z","published_at":"2026-06-10T20:16:38.643Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-1220","https://security.alpinelinux.org/vuln/CVE-2026-1220"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-1220#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-1220"}],"summary":"Race in V8 in Google Chrome prior to 144.0.7559.99 allowed a remote attacker to potentially exploit type confusion via a crafted HTML page. (Chromium security severity: High)"}