{"action":"Upgrade py3-django to 4.2.28-r0 or later.","affected":[{"fixed":"4.2.28-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.2.28-r0"],"id":"tcs_01M6H1R4MPPZQASKYCYADQW8ZA","modified_at":"2026-11-03T06:32:52.624347838Z","published_at":"2026-02-03T15:16:13.833Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-1312","https://security.alpinelinux.org/vuln/CVE-2026-1312"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-1312#Alpine:v3.24/py3-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-1312"}],"summary":"An issue was discovered in 6.0 before 6.0.2, 5.2 before 5.2.11, and 4.2 before 4.2.28."}