{"action":"Upgrade qt6-qtwebengine to 6.10.2-r1 or later.","affected":[{"fixed":"6.10.2-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.2-r1"],"id":"tcs_01M6H1T1355G1F36SXDPEH8NA3","modified_at":"2026-11-03T06:32:52.827116503Z","published_at":"2026-01-27T21:16:00.480Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-1504","https://security.alpinelinux.org/vuln/CVE-2026-1504"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-1504#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-1504"}],"summary":"Inappropriate implementation in Background Fetch API in Google Chrome prior to 144.0.7559.110 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity:"}