{"action":"Upgrade php84 to 8.4.24-r0 or later.","affected":[{"fixed":"8.4.24-r0","introduced":"0"}],"component":"php84","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["8.4.24-r0"],"id":"tcs_01M6H1V7WFNBSPGDZWZRSXRVJB","modified_at":"2026-11-03T06:32:52.920802426Z","published_at":"2026-07-30T12:17:27.120Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-17543","https://security.alpinelinux.org/vuln/CVE-2026-17543"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-17543#Alpine:v3.24/php84","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-17543"}],"summary":"Improper escaping of backslashes in attacker-provided parameters would allow for trivial SQL injection in PHP versions from 8.2.* before 8.2.33, from 8.3.* before 8.3.33, from 8.4.* before 8.4.24, and"}