{"action":"Upgrade postgresql15 to 15.16-r0 or later.","affected":[{"fixed":"15.16-r0","introduced":"0"}],"component":"postgresql15","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["15.16-r0"],"id":"tcs_01M6H1VQ17CV5ABT6088TYG9ZE","modified_at":"2026-11-03T06:32:52.949419809Z","published_at":"2026-02-12T14:16:02.350Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-2005","https://security.alpinelinux.org/vuln/CVE-2026-2005"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-2005#Alpine:v3.22/postgresql15","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-2005"}],"summary":"Heap buffer overflow in PostgreSQL pgcrypto allows a ciphertext provider to execute arbitrary code as the operating system user running the database. Versions before PostgreSQL 18.2, 17.8, 16.12, 15.1"}