{"action":"Upgrade imagemagick to 7.1.2.15-r0 or later.","affected":[{"fixed":"7.1.2.15-r0","introduced":"7.0.0-0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["7.1.2.15-r0"],"id":"tcs_01M6H2044Q6FEXT72SCWFB3BEA","modified_at":"2026-11-03T06:32:53.683542788Z","published_at":"2026-02-26T00:16:25.193Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-27798","https://security.alpinelinux.org/vuln/CVE-2026-27798"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-27798","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-27798"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, a heap buffer over-read vulnerability occurs when processing an"}