{"action":"Upgrade imagemagick to 7.1.2.17-r0 or later.","affected":[{"fixed":"7.1.2.17-r0","introduced":"7.0.0-0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["7.1.2.17-r0"],"id":"tcs_01M6H209DQ787SYNFADAQRPEMD","modified_at":"2026-11-03T06:32:53.733615733Z","published_at":"2026-03-10T07:43:43.500Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-28686","https://security.alpinelinux.org/vuln/CVE-2026-28686"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-28686","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-28686"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-16 and 6.9.13-41, A heap-buffer-overflow vulnerability exists in the PCL encode d"}