{"action":"Upgrade imagemagick to 7.1.2.17-r0 or later.","affected":[{"fixed":"7.1.2.17-r0","introduced":"7.0.0-0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["7.1.2.17-r0"],"id":"tcs_01M6H2ATM0NTZGK8WBDA1PTGGQ","modified_at":"2026-11-03T06:32:53.884570717Z","published_at":"2026-03-11T17:16:58.760Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-31853","https://security.alpinelinux.org/vuln/CVE-2026-31853"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-31853","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-31853"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to 7.1.2-16 and 6.9.13-41, an overflow on 32-bit systems can cause a crash in the SFW decoder when"}