{"action":"Upgrade docker to 29.3.1-r0 or later.","affected":[{"fixed":"29.3.1-r0","introduced":"0"}],"component":"docker","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["29.3.1-r0"],"id":"tcs_01M6H2W3MYGQATM9G3A52S8RJG","modified_at":"2026-11-03T06:32:54.783666019Z","published_at":"2026-03-31T03:15:57.523Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-33997","https://security.alpinelinux.org/vuln/CVE-2026-33997"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-33997","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-33997"}],"summary":"Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Du"}