{"action":"Upgrade docker to 29.3.1-r0 or later.","affected":[{"fixed":"29.3.1-r0","introduced":"0"}],"component":"docker","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["29.3.1-r0"],"id":"tcs_01M6H2WC0ZQJB7WJDX28A6WTQ4","modified_at":"2026-11-03T06:32:54.983827529Z","published_at":"2026-03-31T03:15:57.883Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-34040","https://security.alpinelinux.org/vuln/CVE-2026-34040"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-34040","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-34040"}],"summary":"Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins (AuthZ). This issue has been patch"}