{"action":"Upgrade qt6-qtwebengine to 6.10.1-r9 or later.","affected":[{"fixed":"6.10.1-r9","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r9"],"id":"tcs_01M6H2WMKQF6Z9E2C0REDA037K","modified_at":"2026-11-03T06:32:55.185695637Z","published_at":"2026-03-04T20:16:21.230Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-3541","https://security.alpinelinux.org/vuln/CVE-2026-3541"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-3541#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-3541"}],"summary":"Inappropriate implementation in CSS in Google Chrome prior to 145.0.7632.159 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page. (Chromium security severity: Hig"}