{"action":"Upgrade qt6-qtwebengine to 6.10.2-r8 or later.","affected":[{"fixed":"6.10.2-r8","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.2-r8"],"id":"tcs_01M6H2X3P397Y04MK5ZKR0C2VB","modified_at":"2026-11-03T06:32:55.335921885Z","published_at":"2026-03-13T19:55:11.363Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-3910","https://security.alpinelinux.org/vuln/CVE-2026-3910"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-3910#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-3910"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 146.0.7680.75 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: Hi"}