{"action":"Upgrade py3-django to 4.2.30-r0 or later.","affected":[{"fixed":"4.2.30-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["4.2.30-r0"],"id":"tcs_01M6H2X3TSA9V8YENCQFP1RQSE","modified_at":"2026-11-03T06:32:55.339070707Z","published_at":"2026-04-07T15:17:46.353Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-3902","https://security.alpinelinux.org/vuln/CVE-2026-3902"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-3902","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-3902"}],"summary":"An issue was discovered in 6.0 before 6.0.4, 5.2 before 5.2.13, and 4.2 before 4.2.30."}