{"action":"Upgrade jupyter-notebook to 7.5.6-r0 or later.","affected":[{"fixed":"7.5.6-r0","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["7.5.6-r0"],"id":"tcs_01M6H2X7NCYPWB1KZ3HJT4HEMW","modified_at":"2026-11-03T06:32:55.444185201Z","published_at":"2026-05-06T20:16:31.857Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-40171","https://security.alpinelinux.org/vuln/CVE-2026-40171"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-40171","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-40171"}],"summary":"In Jupyter Notebook versions 7.0.0 through 7.5.5, JupyterLab versions 4.5.6 and earlier, and the corresponding @jupyter-notebook/help-extension and @jupyterlab/help-extension packages before 7.5.6 and"}