{"action":"Upgrade qt6-qtwebengine to 6.10.1-r10 or later.","affected":[{"fixed":"6.10.1-r10","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r10"],"id":"tcs_01M6H2X8WF70HG5B1N4RFZ6JV2","modified_at":"2026-11-03T06:32:55.456263291Z","published_at":"2026-03-11T22:16:34.603Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-3921","https://security.alpinelinux.org/vuln/CVE-2026-3921"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-3921","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-3921"}],"summary":"Use after free in TextEncoding in Google Chrome prior to 146.0.7680.71 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}