{"action":"Upgrade qt6-qtwebengine to 6.10.1-r12 or later.","affected":[{"fixed":"6.10.1-r12","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r12"],"id":"tcs_01M6H2XK52JSAMFQHY65J95VGP","modified_at":"2026-11-03T06:32:55.783998418Z","published_at":"2026-03-20T02:16:37.917Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-4450","https://security.alpinelinux.org/vuln/CVE-2026-4450"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-4450","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-4450"}],"summary":"Out of bounds write in V8 in Google Chrome prior to 146.0.7680.153 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}