{"action":"Upgrade qt6-qtwebengine to 6.10.2-r11 (6.10.x) or 6.11.0-r1 (6.11.x) or later.","affected":[{"fixed":"6.10.2-r11","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.2-r11","6.11.0-r1"],"id":"tcs_01M6H2XKXXXGFX8VKT324TMY1M","modified_at":"2026-11-03T06:32:55.785281347Z","published_at":"2026-03-20T02:16:38.490Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-4454","https://security.alpinelinux.org/vuln/CVE-2026-4454"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-4454#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-4454"}],"summary":"Use after free in Network in Google Chrome prior to 146.0.7680.153 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}