{"action":"Upgrade qt6-qtwebengine to the fixed version for your line (see fixed_versions).","affected":[{"fixed":"6.10.1-r12","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r12","6.10.1-r13"],"id":"tcs_01M6H2XNW172417DXDC3XJ5EQA","modified_at":"2026-11-03T06:32:55.790677027Z","published_at":"2026-03-20T02:16:38.637Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-4455","https://security.alpinelinux.org/vuln/CVE-2026-4455"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-4455","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-4455"}],"summary":"Heap buffer overflow in PDFium in Google Chrome prior to 146.0.7680.153 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file. (Chromium security severity: High)"}