{"action":"Upgrade imagemagick to 7.1.2.24-r0 or later.","affected":[{"fixed":"7.1.2.24-r0","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["7.1.2.24-r0"],"id":"tcs_01M6H3EN2P4WBJQSHFTDTEJAQ8","modified_at":"2026-11-03T06:32:55.949209682Z","published_at":"2026-06-10T23:16:47.037Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-46557","https://security.alpinelinux.org/vuln/CVE-2026-46557"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-46557","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-46557"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to version 7.1.2-23, due to a missing depth check a stack overflow can occur in the fx operation by"}