{"action":"Upgrade singularity to 4.4.2-r0 or later.","affected":[{"fixed":"4.4.2-r0","introduced":"0"}],"component":"singularity","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.4.2-r0"],"id":"tcs_01M6H3EP7VDEJ501GTFT0C3R91","modified_at":"2026-11-03T06:32:55.986381195Z","published_at":"2026-09-15T16:17:11.170Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-47215","https://security.alpinelinux.org/vuln/CVE-2026-47215"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-47215","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-47215"}],"summary":"SingularityCE and SingularityPRO are open source container platforms. Prior to SingularityCE 4.4.2 and SingularityPRO 4.3.9 and 4.1.14, incorrect path-string matching in the singularity.conf limit con"}