{"action":"Upgrade py3-django to 5.2.16-r0 or later.","affected":[{"fixed":"5.2.16-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.2.16-r0"],"id":"tcs_01M6H3EYF6879TMB471GMBAXGD","modified_at":"2026-11-03T06:32:56.005795419Z","published_at":"2026-07-07T15:16:47.447Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-48588","https://security.alpinelinux.org/vuln/CVE-2026-48588"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-48588","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-48588"}],"summary":"An issue was discovered in Django 6.0 before 6.0.7 and 5.2 before 5.2.16."}